64bit OS에서 eclipse사용하기
얼마 전에 새롭게 발견한 사실.. 나는 64bit OS를 쓰고 있다는 것이었다.
그 후 플러그인을 이것저것 설치하다보니 안되는 것이 몇개 있다.
그나마 쓸 수 있는 것을 정리해 두어야겠다.

PDT
    PHP를 개발할 수 있는 환경인데.. 별 무리없이 동작한다.
    PDT all-in-one은 32bit용 밖에 없으니 update사이트
    http://download.eclipse.org/tools/pdt/updates/ 를 이용해야 한다.

Subclipse
    Subversion Plugin이다.
    http://subclipse.tigris.org/update_1.2.x 을 이용해서 설치할 수 있다.

QuantumDB 같은 것은 64bit eclipse에서는 동작하지 않는다. 설치는 잘 되지만..
하나하나 찾아봐야겠다.

댓글
댓글쓰기 폼
«   2021/01   »
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31